Rallye Sport Club

Il forum di discussione del primo club italiano dedicato ai leoni di casa Peugeot
Oggi è sab 20 gen, 2018 13:46

Tutti gli orari sono UTC + 2 ore [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 32 messaggi ]  Vai alla pagina 1, 2  Prossimo
Autore Messaggio
MessaggioInviato: sab 03 ott, 2009 12:19 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
ciao ragazzi mi appello a voi che siete molto piu esperti di me . la mia e una peugeot xn del 91 ma a sembre girato con un motore xsi 1.4. da 6 mesi o messo il 1.6 8v . girava abbastanza bene malgrado il cablagio motore fosse rovinato. ora da un mese che sono servo xche mi sbalza il minimo troppo in basso ed accelerando non sale di giri e spara dal filtro, un casino. o provato a far fare la diagnosi ma vai a capire cosa a fatto il meccanico quando a messo il motore ed a dato una sistemata al cablaggio ,nella presetta diagnosi ci sta tensione e non e stato possibile collegare il test . direi che mi sono scocciato. vorrei sapere da voi se sul questo basamento 1.6 8v posso mettere la testata della 205 rally a carburatori in moda da non impazzire con l'eletronica grazie mille


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: sab 03 ott, 2009 19:22 
Non connesso
Peugeottista Supremo
Avatar utente

Iscritto il: sab 23 feb, 2008 13:30
Messaggi: 2451
Località: prov. messina
tutto si puo fare.... ma monta i collettori coi carburatori e lasvi la testata

_________________
<img src="http://www.mycoolsigns.net/img/flickr/sn210geordy83.jpg" alt="geordy83"> <img src='http://img87.imageshack.us/img87/5020/tamarro.th.jpg' border='0'>
il mio mercatino: http://lnx.rallyesportclub.it/forum/vie ... hp?t=18310
i miei fed: http://lnx.rallyesportclub.it/forum/vie ... hp?t=17449


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 03:57 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
te dici lascio la testata 1.6 e monto i carburatori?


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 12:38 
Non connesso
Peugeottista Supremo

Iscritto il: sab 10 mag, 2008 02:10
Messaggi: 2042
Località: maranello
si,non hai bisogno di sostituire la testa,ma attento i collettori del 205 rally toccano il supporto motore o almeno é cosi nellax proto motorizzata 1600 8v,vanno bene quelli dell'ax sport perche rialzati,non dimenticare che dovrai montare lo spinterogeno e probabilmente la tua pompa benzina ha troppa portata,consiglio di fare controllare il cablaggio prima,nell'ax il trapianto é avvenuto bene e funziona come si deve,la sonda lambda l'hai cambiata?


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 13:51 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
ciao che tocco sul supporto lo so, x lo spinterogeno non ci stanno problemi,il problema sorge sulla pompa xche la camme del 1.6 non tiene asola x la pompa meccanica . cmq o cambiato la sonda comprata nuova la pompa benzina nuova che faceva un po di rumore o cambiato anche il sensore dell'acqua quello verde . ora aspetto che mi arrivi in giorni i sensore chiamato blocco riscaldamento che si trova vicino la farfalla . poi non piu che fare booooooo . se non trovo un cablaggio buono non posso fare mai la diagnosi e vedere il danno .


Top
 Profilo  
 
MessaggioInviato: dom 04 ott, 2009 14:28 
Non connesso
Peugeottista

Iscritto il: lun 06 ott, 2008 19:45
Messaggi: 865
Località: torino
giangi ha scritto:
ciao ragazzi mi appello a voi che siete molto piu esperti di me . la mia e una peugeot xn del 91 ma a sembre girato con un motore xsi 1.4. da 6 mesi o messo il 1.6 8v . girava abbastanza bene malgrado il cablagio motore fosse rovinato. ora da un mese che sono servo xche mi sbalza il minimo troppo in basso ed accelerando non sale di giri e spara dal filtro, un casino. o provato a far fare la diagnosi ma vai a capire cosa a fatto il meccanico quando a messo il motore ed a dato una sistemata al cablaggio ,nella presetta diagnosi ci sta tensione e non e stato possibile collegare il test . direi che mi sono scocciato. vorrei sapere da voi se sul questo basamento 1.6 8v posso mettere la testata della 205 rally a carburatori in moda da non impazzire con l'eletronica grazie mille


le H te le danno optional con il basamento 1.6?
perchè io reclamerei visto che non te ne hanno mandata neanche una.. :(

_________________
Immagine
Immagine


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 20:58 
Non connesso
Utente
Avatar utente

Iscritto il: sab 16 mag, 2009 01:08
Messaggi: 71
Località: rivarolo mn
la testata del 205 rallye è più performante,la geometria dei condotti è studiata per i relativi collettori e carburatori però penso non ci sia abbastanza posto nel vano motore senò sarebbe una cannonata. Ho visto andare un 205 rallye trasformato 1.6 e ti dirò in partenza fa paura.
Un alternativa potrebbe essere montare i collettori del 106 rallye 1.3 con relativa gestione elettronica... :P

_________________
wiva le auto di vecchia generazione!!!!!
basta con il fumo carbone dei tdi!!!!


Immagine


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 22:01 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
be quello anche ma dovrei comprare tutto del 106 1.3 non tengo nulla. cmq nel vano motore ci sta, il dubbio è se faccio danni non so se il rapporto di compressione del 1,6 con la testa del 205 vanno bene


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 04 ott, 2009 23:46 
Non connesso
Utente
Avatar utente

Iscritto il: sab 16 mag, 2009 01:08
Messaggi: 71
Località: rivarolo mn
Dunque: se spara dal filtro potrebbe essere causato dal ritardo dell'anticipo della scintilla(a prescindere che la fase meccanica sia corretta) o dalla mancata tenuta delle valvole(a prescindere che il gioco delle valvole sia corretto).
Per il rapporto di compressione non dovresti avere grossi problemi, dovresti controllare che la testata non sia stata retificata troppe volte e montando la guarnizione testa del 1.6 probabilmente più bassa del 1.3 le valvole non tocchino i pistoni...
Cmq la casa fornisce vari spessori di guarnizione o aftermarket.

_________________
wiva le auto di vecchia generazione!!!!!
basta con il fumo carbone dei tdi!!!!


Immagine


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: lun 05 ott, 2009 01:16 
Non connesso
Peugeottista Supremo

Iscritto il: sab 10 mag, 2008 02:10
Messaggi: 2042
Località: maranello
per la comprssione penso nessun problema,pera pompaporesti montar un regolatore di pressione,la valvola aps funziona bene? il sensore d giri? il potenziometro e il dbimetro? hai controllato tutte queste cose?


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: lun 05 ott, 2009 18:08 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
si raga ho combiato tutto tranne il motorino passa passo che il meccanico mi a detto che funziona .pero io noto che a volte dopo che sta un bel po accesa lei sale di giri perfettamente oppure x farla salire di giri gli devo staccare il sensore dell'acqua solo che il minimo sale a 2000 giri ma poi dopo un po va nuovamente il balla boo ormai provo solo ad aspettare questo sensore chiamato blocco di riscaldamento se va e ok seno testata 205 e carburatori


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 06 ott, 2009 12:43 
Non connesso
Utente Plus
Avatar utente

Iscritto il: lun 01 ott, 2007 17:03
Messaggi: 185
Località: Padova
giangi ha scritto:
si raga ho combiato tutto tranne il motorino passa passo che il meccanico mi a detto che funziona .pero io noto che a volte dopo che sta un bel po accesa lei sale di giri perfettamente oppure x farla salire di giri gli devo staccare il sensore dell'acqua solo che il minimo sale a 2000 giri ma poi dopo un po va nuovamente il balla boo ormai provo solo ad aspettare questo sensore chiamato blocco di riscaldamento se va e ok seno testata 205 e carburatori


io ti faccio tanti auguri, trasformare un iniezione a carburatori è un lavoraccio...

la testata è uguale ma diversa perchè ha in più la calotta e lo spinterogeno (è probabile che l'albero a camme sia + lungo), i carburatori con i suoi colli di aspirazione (il 205 rally monta due weber doppio corpo, l'ax sport 2 solex doppio corpo, l'ax gt 1 solex doppio corpo), e fin qua è un lavoro relativamente realizzabile.... MA dubito che ti stiano 2 weber nella traversa... l'ax montava solex proprio perchè i weber erano troppo grossi.

devi sostituire e ricablare tutti i sensori, e il paccone più grosso è far funzionare il quadro strumenti, l'unca cosa di elettronico che aveva il 205 è il contagiri, il resto è tutto a cordella :figo: o per sensore diretto, non c'è una centralina che comanda tutti gli indicatori, quindi penso che dovrai lavorarci parecchio...

se non ricordo male addirittura il 1.3 è in alluminio, diversamente dal blocco del 1.6 ;)

insomma c'è un bel po da lavorarci

_________________
Immagine Immagine


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 06 ott, 2009 17:55 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
lo so bene che è un lavoraccio.ma se non trovo un cablaggio resta ancora ferma . volevo comprarlo anche nuovo ma non lo fanno piu . ormai ultima speranza questo sensore ahaha


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 06 ott, 2009 23:43 
Non connesso
Peugeottista Supremo

Iscritto il: sab 10 mag, 2008 02:10
Messaggi: 2042
Località: maranello
ghibly ha scritto:
giangi ha scritto:
si raga ho combiato tutto tranne il motorino passa passo che il meccanico mi a detto che funziona .pero io noto che a volte dopo che sta un bel po accesa lei sale di giri perfettamente oppure x farla salire di giri gli devo staccare il sensore dell'acqua solo che il minimo sale a 2000 giri ma poi dopo un po va nuovamente il balla boo ormai provo solo ad aspettare questo sensore chiamato blocco di riscaldamento se va e ok seno testata 205 e carburatori


io ti faccio tanti auguri, trasformare un iniezione a carburatori è un lavoraccio...

la testata è uguale ma diversa perchè ha in più la calotta e lo spinterogeno (è probabile che l'albero a camme sia + lungo), i carburatori con i suoi colli di aspirazione (il 205 rally monta due weber doppio corpo, l'ax sport 2 solex doppio corpo, l'ax gt 1 solex doppio corpo), e fin qua è un lavoro relativamente realizzabile.... MA dubito che ti stiano 2 weber nella traversa... l'ax montava solex proprio perchè i weber erano troppo grossi.

devi sostituire e ricablare tutti i sensori, e il paccone più grosso è far funzionare il quadro strumenti, l'unca cosa di elettronico che aveva il 205 è il contagiri, il resto è tutto a cordella :figo: o per sensore diretto, non c'è una centralina che comanda tutti gli indicatori, quindi penso che dovrai lavorarci parecchio...

se non ricordo male addirittura il 1.3 è in alluminio, diversamente dal blocco del 1.6 ;)

insomma c'è un bel po da lavorarci

facco alcune precisazioni siccome ha una ax gruppo smontata e il motore é ora sul 205.dunque non tutte le axhanno i solex,la mia ha i weber e come dimensioni e fattura sono molto simili ai solex,poi per l'albero a camme del 1600 la lunghezza é uguale ed é predisposto per lo spinerogeno(strano ma é cosi)per i sensori si lascia tutto collegato alla centralina ma l'alimentazione avverrebbe con i carburatori,quindi bisogna procurarsi il collettore ell'ax ricurvo invece che quello del 205 rallye(dritto) ela cosa come vedi si po fare senza impzzire,il bello é che bisognera carburarli e non sarà facile,in estremi sul forum ho letto di vari cablaggi in vendita,a dimenticavo confermo il contagiri originale dll'ax1100 con funziona con il cablaggio del 1600 e credo anche viceversa


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 07 ott, 2009 08:20 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
o guardato bene i miei carburatori sono solex da 40 ed erano nel mio 205 rally ora non so se sono gli originali o sono dell'ax li avevo trovati montatti li .cmq tanto tempo fa monti su una 106 un motore 205 xs con testata 205 rally e questi carburatori e l'unica problema fu il supporto motore ma gli avevo costruito i collettori che andvano verso l'alto e o risolto tutto . mi sa che qui faro lo stesso . cmq ieri o beccato a un 70 km da me un eletrauto che mi risolve la questione spie e conta giri .gli avevo chiesto se si poteva mettere al posto il mio cablaggio e mi a detto che non a lo spaccato seno c'avremmo provato . cmq se a qualcuno puo interessare stasera mi arriva un motore 1.6 rally di un amico che ha sinistrato manca solo in baclaggio che lui la tagliato tutto come un pirla e il cambio che la venduto .


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio 08 ott, 2009 05:37 
Non connesso
Peugeottista Supremo

Iscritto il: sab 10 mag, 2008 02:10
Messaggi: 2042
Località: maranello
credo che solex o weber dipenda dalla fornitura in quel momento,trovare i collettori dell'ax ti toglierebbe del lavoro ma non é cosa facile trovarli


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio 08 ott, 2009 17:01 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
quelli sono difficili da trovarli. cmq oggi o beccato un cablaggio intatto veramente ottimo , ma anche con esso quel problema xsiste . attendiamo lunedi x fare la diagnosi . speriamo che si trova il problemino seno ci sono i carburatori che ridono ahahha


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: lun 12 ott, 2009 20:21 
Non connesso
Utente
Avatar utente

Iscritto il: sab 26 set, 2009 03:57
Messaggi: 32
Località: castelvetrano
salve ragazzi oggi il mistero e stato risolto sull'eletronica cosi il proggetto dei carburatori svanisce per il momento . poi volevo chiedervi dato che siete in tanti è molto piu esperti di me il motore della 1.6 xsi e stato fatto anche in alluminio o solo ed esclusivamente in ghisa?


Top
 Profilo  
 
 Oggetto del messaggio: ciao
MessaggioInviato: mer 13 gen, 2010 14:27 
Non connesso
Utente Plus
Avatar utente

Iscritto il: mar 07 nov, 2006 14:23
Messaggi: 166
Località: trento
salve io ho una 106 xsi preparata da terra e monto tutto quello che volevi fare te cioè:
testa del 205 rally lavorata conndotti valvole sedi valvole e camme
2 carburatori doppio corpo weber con collettori del 205 rally
colettori 421 artigianali
se ti serve delle info chiedi pure il motore gira molto bene con una coppia a medi regimi che è una favola.


Top
 Profilo  
 
 Oggetto del messaggio: Re: ciao
MessaggioInviato: gio 14 gen, 2010 05:12 
Non connesso
Peugeottista Supremo

Iscritto il: sab 10 mag, 2008 02:10
Messaggi: 2042
Località: maranello
valsimon.81 ha scritto:
salve io ho una 106 xsi preparata da terra e monto tutto quello che volevi fare te cioè:
testa del 205 rally lavorata conndotti valvole sedi valvole e camme
2 carburatori doppio corpo weber con collettori del 205 rally
colettori 421 artigianali
se ti serve delle info chiedi pure il motore gira molto bene con una coppia a medi regimi che è una favola.

xsi 1360 o 1600,per il rapporto di compressione come hai fatto?te lo chieo perche ho un ax sport senza motore e volevo appunto mettere un 1600 e farlo a carburatori


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 32 messaggi ]  Vai alla pagina 1, 2  Prossimo

Tutti gli orari sono UTC + 2 ore [ ora legale ]


Chi c’è in linea

Visitano il forum: Bing [Bot] e 4 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Vai a:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010